we need at Minimum Perl 5.12 for SLES11SP3 x86
SLES11SP3 have all new patches and updates and Perl 5.10 is installed

by downloading the packets from opensource perl-base-5.12.3-11.14.1.i586.rpm we become a installation error: Failed dependencies perl-base 5.10 is needed by
the same error comes on perl-5.12.3-11.14.1.x86_64.rpm (perl = 5.10.0 is needed by .....

how it is possible to install a newer version of perl as 5.10

thanks for help