Results 1 to 2 of 2

Thread: Error while setting up the network in Suse Cloud

  1. Error while setting up the network in Suse Cloud

    Hi,
    I am trying to setup the Suse Cloud for the first time.
    While setting up the network through the yast, I kept the default settings under the Networks tab.
    If I try to change the IP address under the Networks tab, I always get the error as "The IP address is not part of network admin".
    If I set everything to default then I get the error during "screen install-suse-cloud" as "Error: Failed to validate network.json configuration".
    Can somebody please help me out ?

    Thanks,
    Nikhil.

  2. Re: Error while setting up the network in Suse Cloud

    Quote Originally Posted by nikhil_bedare View Post
    Hi,
    I am trying to setup the Suse Cloud for the first time.
    While setting up the network through the yast, I kept the default settings under the Networks tab.
    If I try to change the IP address under the Networks tab, I always get the error as "The IP address is not part of network admin".
    If I set everything to default then I get the error during "screen install-suse-cloud" as "Error: Failed to validate network.json configuration".
    Can somebody please help me out ?

    Thanks,
    Nikhil.
    Can you post your /etc/crowbar/network.json file?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •