Quote Originally Posted by aabdelkhalek View Post
Now I'm on SP3 so I tried these additional codec but I got an error saying:

Code:
configure: No package 'gstreamer-0.10' found
configure: error: no gstreamer-0.10 >= 0.10.33 (GStreamer) found
I checked in YAST and I have version 0.10.35-2.9.46 (in red) so what's wrong?
Probably you don't have the gstreamer-devel package installed. You need to install several packages from the SDK first. It's all explained in the README.txt

Even with the extra multimedia codecs installed I've not been able to make the videos play though.