SUSECON
Results 1 to 5 of 5

Thread: New to Suse - Chrome/Chromium

Threaded View

  1. #1

    Question New to Suse - Chrome/Chromium

    Hello - I am new to Suse from Debian/Ubuntu.

    Can someone point me in the right direction when I am attempting to install Chrome (downloaded from google)?

    I am evaluating SLED 12 in a VM before purchasing and installing on a new laptop.

    This is what I am getting:
    Code:
    sudo rpm -Uvh google-chrome-stable_current_x86_64.rpm 
    root's password:
    warning: google-chrome-stable_current_x86_64.rpm: Header V4 DSA/SHA1 Signature, key ID 7fac5991: NOKEY
    error: Failed dependencies:
    	lsb >= 4.0 is needed by google-chrome-stable-39.0.2171.71-1.x86_64
    Looking up LSB this is what I found:
    Code:
    matt@linux-rld8:~/Downloads> zypper if lsb-release
    Loading repository data...
    Reading installed packages...
    
    
    Information for package lsb-release:
    ------------------------------------
    Repository: SLED12-Pool
    Name: lsb-release
    Version: 2.0-23.13
    Arch: noarch
    Vendor: SUSE LLC <https://www.suse.com/>
    Installed: Yes
    Status: up-to-date
    Installed Size: 16.2 KiB
    Summary: Linux Standard Base Release Tools
    I ran the install just find in openSUSE 13 and when I looked at lsb-release it looked like a similar version number (at least in 2.x-xx.xx). I double clicked the rpm and it started downloading dependencies. I don't get that behaviour in SLED 12.

    I am also wondering about backports in SLED 12. I can find information on openSUSE, but much less for SLED. Where do I need to look?

    I do occasionally need a new feature in postgres, haproxy, etc., thus this is a bit of a concern for me. I have tried a number of things but with no luck.

    Thanks for pointing me in the right direction!

    Matt
    Last edited by nearapogee; 04-Dec-2014 at 19:28. Reason: typo

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •