thank you Andreas for your reply.
if i knew beforehand that support for sled11sp4 ended in march 2016, i would only have bought a subscription for 1 year instead of 3.

i am not interested in upgrading to sled12 due to personal reasons: don't like gnome3 (i checked the classic mode and still not as good for me as gnome 2.28) & still don't trust systemd (i thought it was only a replacement for the old init daemon but it now wants to handle everything. a good balanced dissertation can be found here: http://www.zdnet.com/article/steppin...temd-quagmire/ )

that's why i bought a 3-year subscription, so i could stay longer with the sled11 version that i like.
{sigh} when the time comes, i'll decide what to do on the topic. for the time being, i'll keep using my sled11 version.

cheers.