Good afternoon,
I've installed SLES11 x64bid as an evaluation, after month we bought it. It is now about few months and in the "you" I've no updates (kernel, apache or so). When I run NCC in the Yast2, I put my activation code, it is said to me that no update repo isn't necessary to add.
"zypper lr" shows me repos:
# | Alias | Jméno | povoleno | Obnovit
---+---------------------------------------+--------------------------------------+----------+--------
1 | SELS11_dvd1 | SELS11_dvd1 | Ano | Ne
2 | SLES11_dvd2 | SLES11_dvd2 | Ano | Ne
3 | SUSE-Linux-Enterprise-Server-11 11-0 | SUSE-Linux-Enterprise-Server-11 11-0 | Ne | Ne
4 | nu_novell_com:SLE11-Debuginfo-Pool | SLE11-Debuginfo-Pool | Ano | Ano
5 | nu_novell_com:SLE11-Debuginfo-Updates | SLE11-Debuginfo-Updates | Ano | Ano
6 | nu_novell_com:SLES11-Extras | SLES11-Extras | Ano | Ano
7 | nu_novell_com:SLES11-Pool | SLES11-Pool | Ano | Ano
8 | nu_novell_com:SLES11-Updates | SLES11-Updates | Ano | Ano

I think that in the zypper.log are no complains:
2012-02-07 14:29:06 <1> email1(32476) [zypp] RepoManager.cc(repositories_in_file):223 repo file: /etc/zypp/repos.d/nu_novell_com:SLES11-Pool.repo
2012-02-07 14:29:06 <1> email1(32476) [zypp] IniParser.cc(parse):69 Start parsing /etc/zypp/repos.d/nu_novell_com:SLES11-Pool.repo[g___]
2012-02-07 14:29:06 <1> email1(32476) [zypp] IniParser.cc(parse):119 Done parsing /etc/zypp/repos.d/nu_novell_com:SLES11-Pool.repo[_eF_]
2012-02-07 14:29:06 <1> email1(32476) [Progress++] ProgressData.cc(report):86 {#7|/etc/zypp/repos.d/nu_novell_com:SLES11-Pool.repo}END
2012-02-07 14:29:06 <1> email1(32476) [zypp] RepoFileReader.cc(repositories_in_file):81 --------------------------------------
2012-02-07 14:29:06 <1> email1(32476) [zypp] RepoFileReader.cc(repositories_in_file):81 - alias : nu_novell_com:SLES11-Pool
2012-02-07 14:29:06 <1> email1(32476) [zypp] RepoFileReader.cc(repositories_in_file):81 - name : SLES11-Pool
2012-02-07 14:29:06 <1> email1(32476) [zypp] RepoFileReader.cc(repositories_in_file):81 - enabled : 1
2012-02-07 14:29:06 <1> email1(32476) [zypp] RepoFileReader.cc(repositories_in_file):81 - autorefresh : 1
2012-02-07 14:29:06 <1> email1(32476) [zypp] RepoFileReader.cc(repositories_in_file):81 - url : https://nu.novell.com/repo/$RCE/SLES11-Pool/sle-11-x86_64?credentials=NCCcredentials
2012-02-07 14:29:06 <1> email1(32476) [zypp] RepoFileReader.cc(repositories_in_file):81 - path :
2012-02-07 14:29:06 <1> email1(32476) [zypp] RepoFileReader.cc(repositories_in_file):81 - type : rpm-md
2012-02-07 14:29:06 <1> email1(32476) [zypp] RepoFileReader.cc(repositories_in_file):81 - priority : 99
2012-02-07 14:29:06 <1> email1(32476) [zypp] RepoFileReader.cc(repositories_in_file):81 - gpgcheck : 1
2012-02-07 14:29:06 <1> email1(32476) [zypp] RepoFileReader.cc(repositories_in_file):81 - gpgkey :
2012-02-07 14:29:06 <1> email1(32476) [zypp] RepoFileReader.cc(repositories_in_file):81 - keeppackages: 1
2012-02-07 14:29:06 <1> email1(32476) [zypp] RepoFileReader.cc(repositories_in_file):81 - service : nu_novell_com
2012-02-07 14:29:06 <1> email1(32476) [zypp] RepoFileReader.cc(repositories_in_file):81


Any idea whats wrong ?
Thank you very much for your time and kicking me to the right way.
Best regards
J.Karliak