Hi,

i'm thinking about using SLES 12 in our company. But i'm a bit concerned about these new "modules" (e.g. web-scripting). They are not as log supported as SLES itself, normally only for three years. OK. But what happens if i don't like to use the new version of e.g. php ?
May i continue to use the old version (although it's not supported any longer) ? Or am i forced to install and use the new module version ?

Bernd