We are working on getting Orbeon Forms 4.8 running on a SLES 12 server, using as much from the SUSE repos as we can. However, we are having issues and see this in our log messages on Tomcat startup:

org.apache.catalina.core.AprLifecycleListener init
SEVERE: An incompatible version 1.1.27 of the APR based Apache Tomcat Native library is installed, while Tomcat requires version 1.1.30
Not being a Java nor a Tomcat expert, I'm wondering if this is a known issue on SUSE's side or if it is something I can ignore.

Thanks!