We currently have SLES 11 SP3, with glibc version 2.11. I need to upgrade glibc to 2.17 to be able to install several software (PostGIS, etc.). Do I have to delete 2.11 and install 2.17, which could be destructive?
Can the upgrade be done with yast or zypper?
I appreciate your help.