Quote Originally Posted by gajubhai View Post
As per SUSE 11 SDK documentation It contains git 1.7. But when I tried to install it on SLED 11 SP3, it showing 1.6. For some application I require git 1.7.2. How Can I get this on SLED 11SP3?

I tried to install through some rpms but it is giving dependency error for 'libcrypto.so.1.0.0()(64bit)'.

I am really frustrated due to this.


Can anybody suggest me how to proceed?
git 1.6 does indeed come with SUSE 11 SDK. You want the SDK for SUSE 11 SP3 which has git 1.7.12. There is a new SDK release for each SP release of SLES/SLED.