I am trying to upgrade SLES 11sp1 to sp2 and can't get beyond the "uninstallable providers: ruby-1.8.7.p72-5.24.2.x86_64" error. I've checked the resources and SP1 is among the sources. Is there another place I should look?

Thanks,

Sonny