Quote Originally Posted by lolveley2
well I begin to despair.
after having added compat-wireless-2.6.tar.bz2, it needs
/usr/src/packages/SOURCES/2.6.30.9.patch, but an internet search gave no
result.

Hi
Hmmm, further investigation indicates you may need some firmware to
activate it. The driver is there in the 2.6.32 kernel, so can you look
through the output from dmesg;
Code:
dmesg |grep firm

--
Cheers Malcolm °¿° (Linux Counter #276890)
SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 3.0.13-0.27-default
up 1 day 17:45, 4 users, load average: 0.01, 0.06, 0.10
CPU Intel i5 CPU M520@2.40GHz | Intel Arrandale GPU