Installation proceeds, vnc client connects (after entering password), but sits there for quite some time then bails:

>>> SUSE Linux Enterprise 12 installation program v5.0.26 (c) 1996-2014 SUSE Linux Products GmbH <<<

Starting udev... SCSI subsystem initialized
alua: device handler registered
emc: device handler registered
rdac: device handler registered
udevdÝ59¨: starting version 210
udevdÝ59¨: Network interface NamePolicy= disabled on kernel commandline, ignoring.
vmur.c793e5: z/VM virtual unit record device driver loaded.
qeth.87067b: loading core functions
ok
haveged: haveged starting up"
RPC: Registered named UNIX socket transport module.
RPC: Registered udp transport module.
RPC: Registered tcp transport module.
RPC: Registered tcp NFSv4.1 backchannel transport module.
NET: Registered protocol family 17
Loading basic drivers...
FS-Cache: Loaded
FS-Cache: Netfs 'nfs' registered for caching
loop: module loaded
8021q: 802.1Q VLAN Support v1.8
ok
Starting hardware detection...
ok
(If a driver is not working for you, try booting with brokenmodules=driver_name.)

IBM OSA Express Network card
drivers: qeth*
IBM OSA Express Network card
drivers: qeth*
IBM OSA Express Network card
drivers: qeth*
(portname whatever)
(Layer2)
qeth.933eb7: register layer 2 discipline
(Port 0)
qdio: 0.0.0602 OSA on SC 6 using AI:1 QEBSM:0 PRI:1 TDD:1 SIGA:RW A
qeth.cc0c57: 0.0.0600: MAC address 02:00:01:00:00:24 successfully registered on device eth0
qeth.736dae: 0.0.0600: Device is a Virtual NIC QDIO card (level: V544)
with link type Virt.NIC QDIO (portname: whatever)
qeth.cc0c57: 0.0.0600: MAC address 02:00:0b:ff:ff:ff successfully registered on device eth0
eth0: network config created
8021q: adding VLAN 0 to HW filter on device eth0
Key type dns_resolver registered
udevdÝ59¨: Network interface NamePolicy= disabled on kernel commandline, ignoring.
NFS: Registering the id_resolver key type
Key type id_resolver registered
Key type id_legacy registered
squashfs: version 4.0 (2009/01/31) Phillip Lougher
starting syslogd (logging to /var/log/messages)... ok"
starting klogd... ok"
starting nscd... ok"
Checking for missing server keys in /etc/ssh"
ssh-keygen: generating new host keys: RSA1
RSA DSA
ECDSA ED25519 "
Starting SSH daemon... ok"
IP addresses:"
10.1.20.82"
starting slpd to announce VNC..."
starting yast..."
Couldn't get a file descriptor referring to the console"
Couldn't get a file descriptor referring to the console"
Couldn't get a file descriptor referring to the console"
"%G
Couldn't get a file descriptor referring to the console"
"
starting VNC server..."
A log file will be written to: /var/log/YaST2/vncserver.log ..."
"
***"
*** You can connect to <host>, display :1 now with vncviewer"
*** Or use a Java capable browser on http://<host>:5801/"
***"
"
(When YaST2 is finished, close your VNC viewer and return to this window.)"
"
Active interfaces:"
"
eth0 Link encap:Ethernet HWaddr 02:00:0B:FF:FF:FF "
inet addr:10.1.20.82 Bcast:10.1.255.255 Mask:255.255.0.0"
--"
lo Link encap:Local Loopback "
inet addr:127.0.0.1 Mask:255.0.0.0"
"
*** Starting YaST2 ***"
/usr/lib/YaST2/startup/YaST2.call: line 289: 2516 Killed $OPT_FBITERM y2base "$Y2_MODULE_NAME" $Y2_MODE_FLAGS $Y2_

MODULE_ARGS $Y2_MODE $Y2_UI_ARGS"
Couldn't get a file descriptor referring to the console"
"%@
umount: /var/adm/mount: target is busy"
(In some cases useful info about processes that"
use the device is found by lsof(8) or fuser(1).)"
umount: /var/lib/nfs/rpc_pipefs: target is busy"
(In some cases useful info about processes that"
use the device is found by lsof(8) or fuser(1).)"
"
*** An error occurred during the installation."
"
Main Menu"
"
0) <-- Back <--"
1) Start Installation "
2) Settings "
3) Expert "
4) Exit or Reboot "
"
>

I've attempted a number of times, but get the same results.

PARMFILE:
ramdisk_size=65536 root=/dev/ram1 ro init=/linuxrc TERM=dumb
HostIP=10.1.20.82 Hostname=mkmfsuse00.torchmarkcorp.com
Gateway=10.1.1.1 Netmask=255.255.0.0
Broadcast=10.1.255.255 Layer2=1 OSAHWaddr=02:00:0B:FF:FF:FF
ReadChannel=0.0.0600 WriteChannel=0.0.0601 DataChannel=0.0.0602
Nameserver=10.1.2.50 10.1.2.4
portname=whatever
portno=0
Install=nfs://10.2.0.99/nfs/sles12/SLE-12-Server-DVD-s390x-GM-DVD1.iso
UseSSH=1 SSHPassword=12345678 UseVNC=1 VNCPassword=12345678
InstNetDev=osa OsaInterface=qdio OsaMedium=eth Manual=0

I did install sucessfully once, but wanted to change the default allocations, but this time it will not continue.