Results 1 to 4 of 4

Thread: ILO 4 vs library rpm ---- rpmlib(filedigests) ----

Hybrid View

  1. #1

    ILO 4 vs library rpm ---- rpmlib(filedigests) ----

    Hello friends

    I have a problem looking for a library RPM package called "rpmlib".
    This library has a dependency that is called "FileDigests". I need to activate the Healt System Service - ILO 4- of my ProLiant Gen8 ML350p
    Server runs with SuSE Linux Enterprise Server 11.0


    Here are the versions: http://www.rpm.org/wiki/Download
    Can you tell me which version do you recommend?

    How is it installed?
    They could tell me step by step. I have never installed a library.
    It is dangerous? Can the system be damaged?
    What recommendations do you give me?

    Thank you.

  2. #2
    Automatic reply NNTP User

    Re: ILO 4 vs library rpm ---- rpmlib(filedigests) ----

    informatica,

    It appears that in the past few days you have not received a response to your
    posting. That concerns us, and has triggered this automated reply.

    Has your issue been resolved? If not, you might try one of the following options:

    - Visit http://www.suse.com/support and search the knowledgebase and/or check all
    the other support options available.
    - You could also try posting your message again. Make sure it is posted in the
    correct newsgroup. (http://forums.suse.com)

    Be sure to read the forum FAQ about what to expect in the way of responses:
    http://forums.suse.com/faq.php

    If this is a reply to a duplicate posting, please ignore and accept our apologies
    and rest assured we will issue a stern reprimand to our posting bot.

    Good luck!

    Your SUSE Forums Team
    http://forums.suse.com



  3. Re: ILO 4 vs library rpm ---- rpmlib(filedigests) ----

    Hi informatica,

    messing with RPM libraries may easily get you into trouble, I generally do not recommend it.

    I don not yet understand what you're after, IOW, what other error situation you're trying to work around by installing "rpmlib". I suppose you have some error message when trying to install ILO4?

    As you probably know, SLES11SP0 is fairly old - even if there are libraries actually missing in that old release, you might be easier off by installing a more recent (nd supported) version of SLES, i.e. SLES11SP4.

    Regards,
    Jens
    From the times when today's "old school" was "new school"

    If you find this post helpful and are logged into the web interface, show your appreciation and click on the star below...

  4. #4

    Re: ILO 4 vs library rpm ---- rpmlib(filedigests) ----

    Jens,
    Thanks for the reply. Excuse the delay.

    I will follow your advice, I will contact a technician to solve my problem.
    Thank you

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •