Hi everyone,

I would like to create a SLES12 instance in my SUSE Cloud 5 environment. I tried different ways, but wasn't able to create a running instance.
My cloud has two compute nodes, one running on SLES11, the other one is running on SLES12. I disabled compute service on SLES11 node, so that nova has to start the VM on the SLES12 compute node, just to make sure the difference between the two hosts is not the cause.
I couldn't get a converted raw image running, so I tried to install SLES12 manually on a VM with virt-manager. I uploaded the raw disk file to the cloud but the VM is in an endless reboot loop after starting it; I see the boot menu for a few seconds where I can edit grub menu etc., but then it fails to start and then reboots again.
So I tried to boot it manually with xl create on compute node. I took the config file from our Xen host where I created the VM manually (not in the cloud) and used it (with minor modifications) to boot that VM on my compute node, and it worked! Unfortunately, there are no log files on the compute node to be able to compare it with the failing VMs.
Is there any way to configure the creation process in nova boot or the image itself to get it working in the cloud?
I would really appreciate any help!

Best regards,