Results 1 to 3 of 3

Thread: no internet access in sles 12 guest with vmware

  1. #1

    no internet access in sles 12 guest with vmware

    Hi,
    I've installed SLES 12 like guest in Vmware Workstation and I don't have network. I've configured like NAT.
    I see in dmesg:
    eth0 link is not ready

    Is strange, installing other operative system I didn't have any problem.
    Could you help me please?
    Thanks!

  2. #2

    Re: no internet access in sles 12 guest with vmware

    Quote Originally Posted by davidtuti View Post
    I've installed SLES 12 like guest in Vmware Workstation and I don't have network. I've configured like NAT.
    I see in dmesg:
    eth0 link is not ready

    Is strange, installing other operative system I didn't have any problem.
    Which version of VMware Workstation? Whilst theoretically earlier versions should work I believe SLES12 is only supported as a guest in Workstation version 12. Part of this is because SLES12 uses open-vm-tools instead of VMware tools.

    With the SLES12 VM set to use NAT does it have a static IP address or using DHCP? What does "ifconfig" report?

    HTH.

  3. #3

    Re: no internet access in sles 12 guest with vmware

    Quote Originally Posted by smflood View Post
    Which version of VMware Workstation? Whilst theoretically earlier versions should work I believe SLES12 is only supported as a guest in Workstation version 12. Part of this is because SLES12 uses open-vm-tools instead of VMware tools.

    With the SLES12 VM set to use NAT does it have a static IP address or using DHCP? What does "ifconfig" report?

    HTH.
    Many thanks! with VMWare WorkStation 12 no problems!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •