Thank you

I actually have libvirt-1.2.5-25.4.x86_64.rpm on my SMT server for SLES 12 so I suppose it will be at least that version. I don't have beta access to SP1 but thanks anyway for your answer.

/Mikael