CVE-2016-0728 seems to be quite critical.

I believe, there is no patch for SLES12 available yet?

Regards, Thomas