I migrated from SLES 12 to SLES 12SP1 using the YaST migration tool and all appeared to go well. However, if i now run the yast2 online update applet I get an error message:

UI Syntax Error Couldn't load plug-in qt-pkg. Check the log file!

If I run Online update from the text version of yast I get:

UI Syntax Error Couldn't load plug-in ncurses.pkg. Check the log file!


If I run zypper patch it seems to update correctly.

Advice would be appreciated.

Rob