I want to upgrade the kernel from the default 3.XX to kernel 4.5.
zypper says i'm missing openssl, niether zypper or anywhere in web did i find this missing package.
when tried to manually compile kernel again following dependencies led me to a depricated package..
thanks!