Hello,

I recently installed the optional update available through Yast that is supposed to provide a version of Curl that is built against openssl 1.0.1:

https://www.suse.com/support/update/...0160910-1.html

However, after installing this update, I do not have the expected /usr/bin/curl.openssl1 present on the system. The package is definitely installed, when I run "zypper search curl" I see these lines:

Code:
i | slessp4-curl-openssl1-12481 | Optional update for curl-openssl1           | patch
i | sdksp4-curl-openssl1-12481  | Optional update for curl-openssl1           | patch
Is the package broken or am I doing something wrong? Thanks!