Hi Team,

I have installed DB2 10.5 on SLES 11.4 x86_64 but while configuring the cluster we can see Prerequisite checking failed.

prereqSAM: Error: Prerequisite checking for the ITSAMP installation failed Linux i386x SUSE
SUSE Linux Enterprise Server 11 (x86_64)
VERSION = 11
PATCHLEVEL = 4
prereqSAM: Most severe error code returned 20
prereqSAM: One or more prerequisite packages have an incorrect version
prereqSAM: For details, refer to the 'Error:' entries in the log file /tmp/installSAM.7.log

installSAM: >>> Installation on db2stage1 - log appended : Wed Nov 2 13:42:40 GST 2016
installSAM: OPTIONS =
installSAM: OPT_FORCE =
installSAM: OPT_FORCEALL =
installSAM: OPT_SILENT = 0
installSAM: OPT_NOLICCKECK = 0
installSAM: OPT_NOPREREQCHECK = 0
installSAM: OPT_NOUPGRADE = 0
installSAM: OPT_NONLS = 0
installSAM: OPT_NOAIXRSCT = 0
prereqSAM: OPTIONS = '-l /tmp/installSAM.7.log'
prereqSAM: OPT_SILENT = 0
prereqSAM: OPT_NOLICCHECK = 0
prereqSAM: Detected operating system Linux
prereqSAM: Detected architecture i386x
prereqSAM: Detected distribution SUSE
prereqSAM: Supported operating system versions SUSE Linux i386x - 10.1 11.0
prereqSAM: Detected operating system version
SUSE Linux Enterprise Server 11 (x86_64)
VERSION = 11
PATCHLEVEL = 4

prereqSAM: rpm package and version installed 'ksh'

prereqSAM: Using default prerequisite checking on the following rpm package 'perl-base'
prereqSAM: rpm package and version installed 'perl-base'

prereqSAM: Using default prerequisite checking on the following rpm package 'libstdc++4.-32bit' 'x86_64'
prereqSAM: Error: The rpm package is installed, but the following part was not found 'libstdc++46-32bit-4.6.9-0.13.22.x86_64
libstdc++43-32bit-4.6.9-0.14.1.9.x86_64' '/usr/lib/libstdc++.so.6'

prereqSAM: Using default prerequisite checking on the following rpm package 'pam-32bit'
prereqSAM: rpm package and version installed 'pam-32bit'

1 missing package: libstdc++46-32bit

prereqSAM: Error: Prerequisite checking for the ITSAMP installation failed Linux i386x SUSE
SUSE Linux Enterprise Server 11 (x86_64)

VERSION = 11
PATCHLEVEL = 4
prereqSAM: Most severe error code returned 20
prereqSAM: One or more prerequisite packages have an incorrect version
installSAM: <<< Installation on db2stage1 - log ended : Wed Nov 2 13:42:41 GST 2016


Need your support to resolve this issue.