I have suse 11 sp3, if I want to use SDK, do I need another pay for it?