Hi ,

A customer bought a HP Server DL20 G9 to install SLES 11 SP3 . I saw this webpage

http://h17007.www1.hpe.com/us/en/ent...x#.WPXxt2nyjcs

where clearly says that it isn't compatible.

what can i do now? he doesn't want to install SLES 11 SP4 or another version upper than SLES 11 SP3....

Do you have any idea? the server doesn't recognize the hp_proliant_gen9-sle11sp3-x86_64-1.0.iso

Thanks!!!!!