Quote Originally Posted by giovannidegani View Post
Hi. Im currently having the same issue with SLES 15 For SAP Applications that I subscribed from the AWS Marketplace. Is possible to get some help for it ?
Could you please provide some more details about the issue?

Specifically, what's your network setup -- is your instance connecting to the update server directly or through a proxy/NAT/etc.?
Also, what kind of error message are you getting?