Hullo, I'm working on a SLES 11 SP3 system, with the gfortran 4.7 compiler.

I'd like to update gfortran to one of the latest releases (6 or 7).

Could anyone tell me step by step what I should do for the installation, and all the related dependencies issues?

Thank you very much.

Alessandro